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Objectives

In the following section you will learn to:

SYMBOL 110 \f "Wingdings"
Use Windows Explorer 
Explorer is a component of Windows Vista that allows you to access information about your computer, view programs and devices installed, and find the files and folders stored on your computer.

By using Windows Explorer, you can easily browse through the contents of these devices and access programs and files. You can also perform file management tasks such as copying and moving files, and create new folders. You can find files using the search facility, and you can view the contents of files without starting the applications that the files were created in. 

SYMBOL 110 \f "Wingdings"
Recycle
When you delete a file or program in Windows Vista, it is not immediately removed from your computer. Instead, deleted objects are moved to the Recycle Bin, so that they can be reclaimed if necessary.

Using Explorer

Explorer is a component of Windows Vista that allows you to view information about your computer, the devices and programs installed, and the files and folders stored on your computer and network drives. Using Explorer, you can explore the drives and programs installed, and you can quickly perform such file management tasks as copying, moving, and deleting files. XE "Explorer" 
Starting Explorer

Although there are several ways to start Explorer, the most direct way is by double-clicking the Computer shortcut on the desktop. XE "Explorer:starting" 
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To start Explorer:

1. Double-click the Computer icon on the desktop.
3. Windows Explorer opens.


[image: image2.wmf]EXERCISE


In the following exercise, you will start Explorer.

	
1.
	Minimize any open Windows
	The Desktop is visible.

	
2.
	Locate and double-click the Computer Shortcut Icon
	Windows Explorer opens and displays information about your computer.



[image: image3.wmf]END


Using the Windows Explorer 

You can access Windows Explorer in several ways: by double-clicking either the Computer icon or the Documents icon on the Desktop; by clicking Start, Program, Accessories, and then Windows Explorer; among others.
When you start Explorer, you see a window resembling the one shown in Figure M4‑4. The left side of the Explorer window is called the File list, and it displays the drives and folders on your computer. The right side of the Explorer window is called the Navigation Pane. It displays a List of all folders or drives, with a Favorite Links area above, displaying most commonly used folders. Using Explorer, you can view everything on your desktop, including local and network drives, in a hierarchical fashion. For example, in Figure M4‑1, the highest level shown in the Folders list is the Desktop. The second level contains User folder, Public folder, Computer, Network, Control Panel and Recycle Bin. The third level (in this case Computer) contains drives C: and D, as well as Sharing Folders.
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Figure M4‑1: The Explorer Window
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To view Computer information:

1.
Double-click the Computer icon to open the Windows Explorer window.

2.
In the Navigation pane, click the icon for the drive or device you wish to look at.
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In the following exercise, you will open Windows Explorer and view the contents of the hard drive on your computer.

	
1.
	Open Windows Explorer using the Computer icon on your desktop
	Windows Explorer opens, and displays information about your computer.

	
2.
	In the Navigation pane on the left, under Folders, click the icon representing the hard disk drive on your computer (C:).
	The contents of the hard drive are displayed in the file list on the right of the window.

	
3.
	If necessary, scroll through the file list to view all of its contents
	Your instructor will explain what the items are.

	
4.
	In the Navigation pane under Favorite links click the Documents link.
	The contents of the Documents folder are displayed in the file list.

	 5.
	Double-click the Data folder in the file list
	The contents of the Data folder are displayed



[image: image7.wmf]END


Changing Window View Options

Instead of viewing the contents of a window as icons, you have the option to view the contents in a list or small icon format. You can also view the window contents in a detail view, which allows you to see itemized information about each file, such as its type, size, and the date it was last modified. XE "My Computer: changing view options" 

[image: image8.wmf]METHOD


To change window view options:

1.
From the View menu, choose the desired view.


[image: image9.wmf]EXERCISE


In the following exercise, you will change the view options for the Data folder.

	
1.
	Be sure the Data window is the active window
	

	
2.
	From the View menu, choose Small Icons
	The Data folder view changes to Small Icons.

	
3.
	From the View menu, choose List 
	The view changes to List.

	
4.
	From the View menu, choose Details
	The view changes to Details. 



[image: image10.wmf]END


Using the Toolbar

In Windows Explorer, a toolbar is displayed that allows you to quickly perform tasks, such as changing the window view, organize files and folders, or copy a file to a CD or DVD (Burn). This Toolbar will differ depending on what you are viewing in Windows Explorer, for example, if you are viewing the contents of a folder such as the Data folder, you will see the options described, as illustrated in Figure 4‑2.
 XE "My Computer:toolbar" 
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Figure M4‑2: The Windows Explorer Toolbar

However, if you are viewing the contents of your Computer the Toolbar will show a different set of tools, as illustrated in Figure 4‑3.
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Figure M4‑3: The Windows Explorer Toolbar
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To use the toolbar:

1.
From the View menu, choose Toolbar.

2.
Click the desired button on the toolbar.

Note on Windows Toolbars 

Your toolbar may vary according to what your Sytsem Administrator has set up. 

[image: image14.wmf]EXERCISE


In the following exercise, you will use some of the toolbar functions.

	
1.
	Ensure you have Windows Explorer open and are viewing the Data folder
	

	
2.
	On the toolbar, click the Views button
	The view changes to Small Icons.

	
3.
	To the right of the Views button, click the dropdown arrow
	A list of options is displayed with a slider that allows you to change the view.

	
4.
	With your mouse drag the slider up to Large icons
	The view changes to large icons.

	  5.
	Drag the slider down to Details
	The view changes and shows details about each file, such as size and Date modified.

	
6.
	Click away from the Views slider to make the Explorer window active.
	

	  7.
	Click the Back button 3 times to return to the Computer window
	Windows explorer shows your Computer

	  8.
	Click the System Properties button on the Toolbar.
	Basic information about your computer is displayed

	  9.
	Return to the Documents folder.
	Explorer displays your Documents folder.

	10.
	Double-click the Data folder to display its contents
	Explorer displays the contents of  the Data folder
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Arranging Icons and Lists

As you work with icons in your windows, the icons can lose their original neat arrangement. You can rearrange the icons manually by dragging them to new locations within a window, or you can arrange them automatically. You can also sort icons and lists using attributes such as date, name, type, and size. XE "arranging icons and lists" 
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To arrange icons and lists:

1.
In any view, from the View menu, choose Sort By.

2.
From the Sort By submenu, choose the desired arrangement.


[image: image17.wmf]EXERCISE


In the following exercise, you will sort and arrange icons by their attributes.

	
1.
	In the Data window, from the View menu, choose  Sort By
	The Sort By submenu appears.

	
2.
	From the Sort By submenu, choose by Size
	The icons are sorted by file size.

	  3.
	On the View menu choose Medium icons
	The size of the icons changes

	
4.
	From the View menu, choose Sort By
	The Sort By submenu appears.

	
5.
	From the Sort By submenu, choose Name
	The icons are sorted alphabetically by file name.

	
6.
	Use the View menu to change the view to Details and then back to Large Icons
	

	
7.
	Drag several icons so that they are no longer neatly lined up
	

	
8.
	From the View menu, choose Auto Arrange
	The icons line up neatly.
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Creating a New Folder

A folder serves the same purpose on your computer as it does in a manual filing system: it is an organizational unit. Folders organize your programs and group related data. Some folders are created automatically when you install programs on your computer. You can use Windows Explorer to create your own folders for storing documents. XE "folder:creating" 
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To create a new folder:

1.
In Windows Explorer, open the window in which you want to create the new folder.

2.
Click the Organize button on the toolbar.

3.
From the Organize menu, choose New Folder.

4.
Type the folder name.

5.
Press Enter


[image: image20.wmf]EXERCISE


In the following exercise, you will create a new folder within the Data folder.

	
1.
	Make sure the Data window is open and active
	

	
2.
	Click the Organize button on the Toolbar
	The Organize menu appears.

	
3.
	From the Organize menu, choose New Folder
	A new folder named New Folder appears in the window.

	
4.
	Type Reports
	The name New Folder is replaced with Reports.

	
5.
	Press Enter
	The new folder is renamed.

	  6.
	Change the Explorer window to view your Computer
	Windows Explorer remains open and displays details about your computer.



[image: image21.wmf]END


Copying and Moving Files Using Windows Explorer
When you move a file, you are removing it from its original location and moving it to a new location. When you copy a file, you leave the file in its original location and make a duplicate in a new location.

To move files using Windows Explorer you use the mouse to drag the icon that you want to move from its original folder to the destination folder. Click on the file you wish to move, hold the left mouse button own and drag the mouse to point to the folder where you want to move or copy the file to; the folder will have a blue background and a mouse-tip indicates where you are moving the file to. When you release the mouse button, the file is moved to its new location. If you want to copy the file but leave the file in its original location, you use the same method, but hold the Ctrl key down on the keyboard XE "My Computer:copying files" 

 XE "My Computer:moving files" 

 XE "moving files" 

 XE "copying files" 
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To Move files using Windows Explorer:

1.
Select the folder containing the file to be moved.

2.
Resize and re-arrange the Explorer window as necessary so that you can see the destination folder or drive icon.

3.
Use the mouse to drag the file icon to the destination folder or drive icon.

4.
Release the mouse button.


[image: image23.wmf]EXERCISE


In the following exercise, you will move a file from one folder to another, and then you will copy a file from your hard drive to a memory stick.

	
1.
	Ensure Windows Explorer is open and the Data folder is displayed
	

	
2.
	Open the Data folder
	

	
3.
	Point to the Vendor Meeting file icon
	

	
4.
	Use the mouse to drag the Vendor Meeting icon on top of the Reports folder icon
	The Reports folder has a blue background and a mouse-tip indicates that you are moving the file to that folder

	
5.
	Release the mouse button
	The file is moved to the Reports folder.

	
6.
	Open the Reports folder to confirm that the file was moved
	

	
7.
	Return to the Data folder
	

	
8.
	Make sure your Memory stick or other storage device is connected to your computer
	Your instructor will advise you on this.

	
9.
	Expand the Computer folder, in the Folders list in the Navigation pane , so that you can see the memory stick - usually Removable Disk ( E:)
	Computer folder will expand and show other Drives and folders.

	
10.
	Hold down the Ctrl key on the keyboard and use the mouse  to drag the Bob’s Boats icon from the Data folder window to the memory stick  icon
	The Drive icon has a blue background and a mouse-tip indicates that you are copying the file to the Removable disk (memory stick).

	
11.
	Still holding down the Ctrl key on the keyboard, release the mouse button
	The file Bob’s Boats is copied to the Memory stick.

	
12.
	Release the Ctrl key
	

	
13.
	Double-click the Memory stick (Removable disk) icon in the Folders list. To make sure the file as copied.
	The contents of the Memory stick are displayed.

	
14.
	Use the Back arrow at the top of the Explorer window to return to the Data folder
	Notice the file Bob’s Boats is still in the Data folder.

	
15.
	Close Windows Explorer and any other open windows on the desktop
	

	
16.
	Remove the Memory Stick from the USB drive
	Your Instructor will explain how to do this safely.
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Figure M4‑4: Moving & Copying files in Windows Explorer

Viewing Drives and Folder Contents

As you have seen, drives and folders are listed in the Folders window of Explorer and the contents of these drives and folders can be viewed in the Contents window. You can use the View menu to change the view in the Contents window to Large Icons, Small Icons, a List, or Details. The Details view will show you detailed information about your files, such as file size, type, and modification date. XE "Explorer:viewing folder contents" 

 XE "Explorer:viewing drive contents" 
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To view drive and folder contents:

1.
In the Folders list in the Navigation pane, click the drive or folder icon.

2.
From the View menu, choose the desired view.


[image: image27.wmf]EXERCISE


In the following exercise, you will view the contents of a drive and folder.

	
1.
	In the Folders list, click Computer, then the hard drive icon (C:)
	The hard drive contents appear in the File list on the right of the window.

	
2.
	In the Favorite Links area of the Navigation pane, click the Data folder icon
	The contents of the Data folder appear in the File list.

	
3.
	From the View menu, choose Large Icons
	The view changes to Large Icons.

	
4.
	From the View menu, choose Details
	The view changes to Details.

	
5.
	Change the view to List
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Creating and Deleting Folders

In order to help organize your hard disk, you’ll occasionally want to create a new folder. You create a folder in Explorer in the same way as described earlier. When you no longer need a folder, you can delete it by selecting the folder and pressing Delete. XE "Explorer:creating folders" 

 XE "Explorer:deleting folders" 

 XE "Explorer:deleting folders" 

 XE "folder:creating" 

 XE "folder:deleting" 
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To create a new folder:

1.
In the Folders window, select the drive or folder in which you want to create the new folder.

2.
From the Organize button on the Toolbar, choose New Folder.

3.
Type the new folder name.

4.
Press Enter

To delete a folder and its contents:

1.
Select the folder icon from the Navigation pane or the File list.

2.
From the File menu, choose Delete.


Or
2.
Press Delete on the keyboard
3.
Choose Yes.


[image: image30.wmf]EXERCISE


In the following exercise, you will create and delete a folder.

	
1.
	In Windows Explorer, make sure the Data folder is selected
	

	
2.
	From the Organize button on the Toolbar, choose New Folder
	A new folder appears in the Contents window.

	
3.
	Type 2008 Budget
	

	
4.
	Press Enter
	The folder is renamed.

	
5.
	In the File list, select the Reports folder
	

	
7.
	Press Delete
	The Confirm Folder Delete warning box appears.

	
8.
	Choose Yes
	The folder and its contents are deleted.



[image: image31.wmf]END


Renaming Files and Folders

Sometimes, you may need to rename a file or folder. For example, you may want to make it more descriptive. XE "renaming:files" 

 XE "renaming:folders" 

 XE "folder:renaming" 

 XE "file:renaming" 
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To rename a file or folder:

1.
In the File list, select the file or folder to be renamed.

2.
Click the file or folder name.


Or from the File menu, choose Rename.

3.
Type the new name.

4.
Press Enter


[image: image33.wmf]EXERCISE


In the following exercise, you will rename a file.

	
1.
	In the Contents window, select the file Muriel
	The file is highlighted.

	
2.
	Click the name of the file
	A box and flashing insertion point appear.

	
3.
	Type Guy Dubose Letter
	

	
4.
	Press Enter
	The file is renamed.



[image: image34.wmf]END


Copying and Moving Files Using Cut Copy & Paste
You can also utilize the Cut, Copy, and Paste commands in Explorer to copy and move files. XE "moving files" 

 XE "copying files" 
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To move or copy files using Explorer and the right mouse button:

1.
Make sure you can see the folder containing the file to be copied.

2.
In the File list, position the mouse pointer over the file to be copied.

3.
Click the right mouse button and from the menu click Cut or Copy.
4.
Select the folder where you want to move or copy the file to.
5.
Right click in the File list and choose Paste from the menu.

To copy and move files using the Cut, Copy, and Paste commands on the Edit menu:

1.
In the Contents window, select the file you want to move or copy.

2.
From the Edit menu, choose Cut to move the file.


Or
2.
From the Edit menu, choose Copy to copy the file.

3.
Select the destination folder or drive.

4.
From the Edit menu, choose Paste.


[image: image36.wmf]EXERCISE


In the following exercise, you will use the right mouse button to copy a file, and then you will use the Cut and Paste commands to move a file.

	
1.
	Ensure the contents of the Data folder are displayed in the Folders list in the Navigation pane
	The Data folder is expanded and the folders it contains are displayed below it

	
2.
	In the File list, position the mouse pointer over the file icon Personal Budget
	

	
3.
	Click  the Personal Budget icon with the right mouse button and select Copy from the menu 
	The file is copied to the clipboard

	
4.
	Right-click on the 2008 Budget folder, in the Navigation pane, and select Paste.
	The file copies to the 2008 Budget folder.

	
5.
	In the Folders list, select the 2008 Budget folder to verify that the file copied
	The file Personal Budget appears in the File list.

	
7.
	Click to Back arrow at the top of the Explorer window to return to the Data folder
	The contents of the Data folder appear in the File list.

	
8.
	In the Contents window, select the file Bob’s Boats
	

	
9.
	From the Edit menu, choose Cut
	The file icon dims.

	
10.
	In the Folders list, select the 2008 Budget folder
	

	
11.
	From the Edit menu, choose Paste
	The file moves from the Data folder to the 2008 Budget folder.



[image: image37.wmf]END


Using Undo

A useful feature of Explorer is its Undo command XE "Undo command" . You can use Undo to reverse your most recent file management actions, such as copying, moving, deleting, and renaming files. Undo actions are available in Explorer for multiple levels. You can continue to undo your last actions until the Undo command in the Edit menu becomes dim.


[image: image38.wmf]METHOD


To use the Undo command:

1.
From the Edit menu, choose Undo.


[image: image39.wmf]EXERCISE


In the following exercise, you will undo your previous file management action, moving a file.

	
1.
	From the Edit menu, choose Undo Move
	The Bob’s Boats file is removed from the 2008 Budget folder and placed back in the Data folder.

	
2.
	In the Folders window, select the Data folder to verify that the file was placed back in this folder
	



[image: image40.wmf]END


Finding a File

It’s very easy to forget where you saved a file. In Windows Vista, you can search through your drives and folders for these “misplaced” files. To search for files, you use the Search dialog box, just type the name (or part of the name) of the file you are looking for; Windows Vista will start searching immediately and will display the results in the file list. In the Example in Figure M4‑6, the word ‘picnic’ was typed into the search box; the results are displayed in the File list.
Note: You don’t have to be in Explorer to use Search—you can access it at any time from the Start menu.
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Figure M4‑5: The Windows Explorer Search facility showing results for Picnic
Notice below the results there is an Advanced Search option; when you select this a new section opens at the top of the window, allowing you to be more specific in your search, as illustrated in Figure M4-6.
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Figure M4‑6: The Windows Explorer Advanced Search facility
Recycling

The Recycle Bin icon sits on your desktop. Any files or programs you delete in Windows Vista are not immediately deleted but are moved to the Recycle Bin. This eliminates the danger of accidentally erasing something you need. When you delete a folder, it is erased and its contents are placed in the Recycle Bin. Your Recycle Bin should be emptied frequently as its contents still take up space on your computer’s hard drive. XE "recycling" 

 XE "Recycle Bin" 
Deleting Files

When you delete an item in My Computer or Explorer, it is automatically moved into the Recycle Bin. You can also delete an item in a window or on the desktop by dragging its icon over the Recycle Bin icon. XE "deleting files" 

 XE "files:deleting" 
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To delete files:

1.
Drag the file icon over the Recycle Bin icon and release the mouse button.

or

1.
Select the file and press Delete
2.
Choose Yes in the Confirm File Delete dialog box.


[image: image44.wmf]EXERCISE


In the following exercise, you will delete files.

	
1.
	In Windows Explorer, be sure the Data folder is selected
	

	
2.
	If necessary, resize and reposition the Explorer window so you can see the Recycle Bin
	

	
3.
	Drag the Picnic Illustration  file icon over the Recycle Bin and release the mouse button
	The file is deleted and placed in the Recycle Bin.

	
4.
	Select the file Cruise Ship
	

	
5.
	Press Delete on the keyboard
	The Confirm File Delete dialog box opens.

	
6.
	Choose Yes
	The file is deleted and placed in the Recycle Bin.



[image: image45.wmf]END


Important Note about Recycle Bin
This only applies to files deleted from your C or any other hard fixed drives in your PC. 
Files and/or folders deleted using your desktop that exist on network drives or a floppy disk drive will NOT go into the recycle bin. They will be deleted directly and cannot be recovered except through your system back up procedure (if you have one)

Recovering a File from the Recycle Bin

If you change your mind about deleting an item, you can recover it by dragging it from the Recycle Bin back to the location where you would like it. XE "Recycle Bin:recovering files" 

 XE "files:recovering deleted files" 
Like other windows, the Recycle Bin can be seen in different views. The Details view allows you to see the original location of the file, as well as the date deleted, type, and size, as shown in Figure 4‑7.
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Figure M4‑7: The Recycle Bin in Details View
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To recover a file from the Recycle bin:

1. Double-click the Recycle Bin icon.

2. Select the deleted item to recover.

3. Drag the deleted item to the desired location.

Or

1. Select the item and click Restore this item from the Toolbar.

2. The item will be restored to its original location.
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In the following exercise, you will recover deleted objects.

	
1.
	Double-click the Recycle Bin icon
	The Recycle Bin opens.

	
2.
	If necessary, from the View menu, choose Details
	The original location, date deleted, type, and size for each deleted object is shown in the Recycle Bin.

	
3.
	In the Recycle Bin window, select Cruise Ship
	

	
4.
	Click Restore this item on the Toolbar
	The file is recovered.
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Emptying the Recycle Bin

In time, the contents of your Recycle Bin will start to use up a significant amount of space on your hard drive. To make sure that deleted items do not accumulate, you may wish to empty the Recycle Bin each day or even at the end of each week. If you are not sure whether you want to permanently delete all the items in the Recycle Bin, you can delete selectively.

To select multiple files, press and hold the Ctrl key while you select the desired files. XE "Recycle Bin:emptying" 
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To empty the Recycle Bin of all of its contents:

1. From the File menu, choose Empty Recycle Bin.

2. Choose Yes.

To empty the Recycle Bin of selected items:

1. Select the item to be deleted.

2. Press Delete
3. Choose Yes.
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In the following exercise, you will empty the Recycle Bin.

	
1.
	In the Recycle Bin window, select Picnic Illustration
	

	
2.
	Press Delete on the keyboard
	The Confirm File Delete dialog box appears.

	
3.
	Choose Yes
	The file is deleted.

	
4.
	If there are any more unwanted items in the Recycle Bin, click Empty Recycle Bin
	The Confirm File Delete dialog box appears.

	
5.
	Choose Yes
	The Recycle Bin is empty.

	
6.
	Close all open windows
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Summary
To view Computer information:

1.
Double-click the Computer icon to open Windows Explorer.
2.
In the Explorer window, double-click the icon for the drive or device you wish to look at.

To change window view options:

1.
From the View menu, choose the desired view.

To use the toolbar:

1.
Select the file or folder you want to use.
2.
Click the desired button on the toolbar.

To arrange icons and lists:

1.
On the View menu, choose Sort By.

2.
From the Sort By submenu, choose the desired arrangement.

To create a new folder:

1.
In Windows Explorer, select the drive or folder in which you want to create the new folder.

2.
From the Organize button on the Toolbar, choose New Folder.

3.
Type the folder name.

4.
Press Enter

To copy and move files using Windows Explorer:

1.
In Windows Explorer ensure the folder containing the file to be copied or moved is selected.

2.
Expand the Folder list so that you can see the destination folder or drive icon.

3.
Use the mouse to drag the file icon to the destination folder or drive icon. (Hold down the Ctrl key if copying).
4.
Release the mouse button, (then the Ctrl key if copying),
To view drive and folder contents:

1.
In the Folders window, click the drive or folder icon.

2.
From the View menu, choose the desired view.

To delete a folder and its contents:

1.
Select the folder icon from the Folders window or the Contents window.

2.
From the File menu, choose Delete.


Or
2.
Press Delete

3.
Choose Yes.

To rename a file or folder:

1.
In the Contents window, select the file or folder to be renamed.

2.
Click the file or folder name.


Or
2.
From the File menu, choose Rename.

3.
Type the new name.

4.
Press Enter

To use the Undo command:

1.
From the Edit menu, choose Undo.

To copy and move files using the Cut, Copy, and Paste commands:

1.
In the Contents window, select the file you want to move or copy.

2.
From the Edit menu, choose Cut to move the file.


Or
2.
From the Edit menu, choose Copy to copy the file.

3.
Select the destination folder or drive.

4.  From the Edit menu, choose Paste.

To move or copy files using Explorer and the right mouse button:

1.
Expand the folder containing the file to be copied.

2.
In the Contents window, position the mouse pointer over the file to be copied.

3.
Use the right mouse button to drag the file icon on top of the folder you wish to move the file into.

4.
Release the mouse button.

5.
From the shortcut menu, choose Move Here or Copy Here.

To search for a file:

1.
In Windows Explorer  type into the Search box at the top right of the window.

2.
If your file was not found use the Advanced Search option, set criteria for the search  and click Search.
To delete files:

1.
Drag the file icon over the Recycle Bin icon and release the mouse button.


or

1.
Select the file and press Delete
2.
Choose Yes in the Confirm File Delete dialog box.

To recover a file from the Recycle bin:

1.
Double-click the Recycle Bin icon.

2.
Select the deleted item to recover.

3.
Drag the deleted item to the desired location.

To empty the Recycle Bin of all of its contents:

1.
From the File menu, choose Empty Recycle Bin.

2.
Choose Yes.

To empty the Recycle Bin of selected items:

1.
Select the item to be deleted.

2.
Press Delete
3.
Choose Yes.

Exercise

1.
Open Windows Explorer.


2.
Select the hard drive from the Computer Folder.


3.
Open the Data folder.


4.
Change the Data folder view to Small Icons.


5.
Use the View menu to Sort the icons in the Data folder by name.


6.
In the Data folder, create a new folder named Memos

7.
Copy the file Coffee Sales into the Memos folder.


8.
Change the view in the Contents window to Details.


 9.
Rename the file Promotion to Promotional Merchandise

10.
Use the Cut and Paste commands to move the file Picnic Text into the Memos folder.


11.
Undo the move you just performed.


12.
Use Find to find the Microsoft Word Document containing the text “Directions to Walt Disney World.”


13.
View the contents of the file Laurel’s Photo by double-clicking it.
14.
Close the Window displaying the file you just opened.


14.
Delete the files Laurel’s Photo and Promotional Merchandise.


15.
Recover the file Laurel’s Photo from the Recycle Bin and restore it to the Data folder.

16.
Empty the Recycle Bin.

17.
Close any open windows on the desktop.
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